next up previous Link to 'computer' page
Next: Installing openSuSE 10.1 (Desktop Up: Software Previous: Java

LYX

The Ubuntu debian packages available at www.lyx.org and dated 13/Apr/2006 did not work on my Xubuntu 6.0.6 (Dapper) installation due to dependency problems.

Juha Siltala has kindly provided lyx-qt 1.41 packages which work with Ubuntu 6.0.6.



David Fong 2011-01-25